Holy Shit I Fucked Up Big TIME! Please save me!


Here’s the storyline as I start suffering:

I got on the server, and I was doing my whole building thing and I thought to myself
“I need to claim this land for the town, but I dont want to run around like an idiot”

/t claim auto

and of course… IT CLAIMED!

The problem is… It didnt let me build in the area, or anywhere in the town… and So I did this command:

/t unclaim auto

AND WELP… THAT WAS MY MISTAKE… EVERYTHING STARTED TO DELETE OUT OF NOWHERE AND BECOME BACK TO WHAT IT ONCE WAS… I tried rolling back and restoring but it didnt work… Im in serious trouble now.

Pls Halp.

Only in Jaston or in every town?

Only in Jaston… I hope.

Should be able to be fixed by deleting the files/rolling back what you did in the box.

If we have a backup from before this happened than this can be fixed… However i dont think we have a back up so ._.

Server does backups I just have no clue what you want me to do.

Well, I tried rolling back; but it just makes it worse. Good thing that we know this was about 3 days ago. Storm, Is there a way to delete the files over that incident; or to go back in time…

Yeah we’ll work on it later.
Sorry that i’ve been inactive… I was pretty busy, Moved rooms + school and gotta go gym so yeah xD
Anyway i should be back in action on sunday >:3

Well im super busy so i’ll try to help when I can.

Okay! Cool ;3


Well, Storm; In the server there are spots(basically my town) where blocks disappear and become the natural terrain. Of course, I can show you where they are. Maybe we can meet up sometime and from there we can work our way through.

You can’t fix it in-game. The server has to rollback before you did the command lol which we don’t have a clue when that was.

It happened 2 weeks ago… So, we can say maybe 3 weeks; just in case if you’re getting this late… But just look at how long I posted this, and add in 4 more hours